[Faux bogue] Déplacement sur la carte

Statut
N'est pas ouverte pour d'autres réponses.

Adalante

Guest
Bonsoir à tous,

Tout d'abord, si ce bug a déjà été signalé et résolu, je tiens à m'excuser d'avance de l'ouverture de ce topic, mais après mes recherches je n'ai pas trouvé satisfaction.

J'ai récemment (hier soir pour être plus précis) installé la dernière mise à jour de Firefox, soit la version 4.0.

Depuis cette installation, je ne peux plus me déplacer correctement sur la carte In Game.

Je m'explique.
Lorsque je clique sur la carte, tout fonctionne correctement. Je me retrouve avec une vue zoomée sur mon île, et en maintenant le clic gauche de la souris enfoncé tout en déplaçant le curseur, je peux me déplacer à travers la carte.

Le problème survient lorsque je dézoome pour une vue d'ensemble des environs de mon île.
En maintenant le clic gauche de la souris tout en déplaçant le curseur, ça ne fonctionne plus. Je suis obligé d'utiliser les 4 flèches de déplacement proposées, ce qui n'est franchement pas pratique.

Y aurait-il une solution à ce problème ?

Merci d'avance pour vos réponses, je m'excuse encore du dérangement.
Cordialement.
 
Dernière édition par un modérateur:

This Is Sparta

Guest
J'ai le même problème avec la nouvelle version de FF
 

DeletedUser17280

Guest
je suis sous google chrome et ça marche normalement

essaie de rafraichir la page et de vider les cookies
 

Adalante

Guest
Déjà fait Atlantida ;)

Je précise que sous Internet Explorer, ça fonctionne normalement.
Le problème semble donc lié à l'installation de la V4 De Firefox.

Je précise aussi que je n'ai pas l'intention de changer de navigateur pour Grepo', il serait bon que ce problème trouve une solution ^^
 

Artemos

Guest
Bonjour,

Es-tu savoir d'avoir si bien cherché ? Moi je t'ai trouvé ceci :)

Problème déjà signalé, je ferme donc celui-ci !

Bonne journée,
Art'
 
Statut
N'est pas ouverte pour d'autres réponses.