[Ne sera pas résolu] dio-tools ne s'installe pas sur Carystos

  • Auteur de la discussion DeletedUser19678
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.

DeletedUser19678

Guest
Je n'arrive pas à installer DIO-TOOLS sur Carysto,je l'ai sur Lato mais sur Carysto,il veut pas s'installer malgré mes divers manip.
Je suis sur Opéra et je l'ai "désinstallé/réinstallé" mais rien n'y fait...Une idée?
Merci d'avance ;)
 

Ticoisback

Polémarque
je suis pareil je compte l'installer pour la premiere fois pour Carystos mais aucun moyen je comprend rien lol
 

Tiguerrier

Héros de l'Antiquité
Salut,

Je vous donne une solution qui a fonctionné pour ma part mais qui fonctionne par chez tout le monde. Suivez mon tuto^^ :

1- Cliquez sur tampermonkey :



2 - Cliquez sur Tableau de bord :



3- Cliquez sur dio-tools :



4- A la ligne 9 écrivez exactement cela https://*.grepolis.com/game/* a la place de ce qui est marqué pour vous. Comme ceci :



5- Enregistrer en cliquant sur la petite disquette :



6- Redémarrez votre navigateur, allez sur grepolis puis vérifiez bien que dio tools est activé :

 

Ticoisback

Polémarque
j'ai tout fait comme tu as si dessous mais dio tools ne se met pas des le depart comme dans ta premiere photo ( il marche sur byblos mais pas carystos
 

Tiguerrier

Héros de l'Antiquité
Je comprends pas le "ne se met pas des le depart", que veux tu dire ?
Il est marqué OFF ? Si c'est le cas clique dessus et met le en ON.
 

Ticoisback

Polémarque
cest bon il se met en on, mais rien ne change sur grepo serveur carystos ^^ que ce soit avec mozilla, ou google chrome que je prend ^^
 

DeletedUser55963

Guest
ligne 10 du programme il faut que tu es sa

/http{0,1}://[a-z]{2}[0-9]{1,3}\.grepolis\.com/game*/

y'a 2-3 truc a modifié je sais plus quoi je l'est fait au début pour sa que je te montre se que tu dois avoir
 

ugis

Polémarque
Bonjour à tous et toutes,

Je suis sous navigateur Mozilla Firefox qui a effectué une MaJ dernièrement; mais depuis cette MaJ les scripts GRCRT et DIO TOOLS ne sont plus actif sur n'importe quel monde ouvert !
Je confirme bien qu'ils sont téléchargés et installé sur le navigateur mais pas utilisable dès que l'on se co à un serveur !
Avez-vous rencontré le même problème et si oui avez-vous trouvé la solution ?
Bien amicalement aux citoyens et citoyennes grépoliens
 

florian799

Adorateur de Gaïa
bah là c'est toujours pas revenu
on en a parlé dans d'autres sujets et c'est le cas pour tous ceux qui ont eu la MAJ
 

DeletedUser39858

Guest
Je n'ai eu la maj firefox que cette nuit alors que je constate que d'autres l'ont eue fin octobre
J'ai dû remettre greasemonkey et report converter qui sont activés mais ne sont pas actifs sur le jeu
Avez vous résolu le problème?
 

DeletedUser39858

Guest
désolée, j'avais pas bien regardé la date de publication
 

ugis

Polémarque
Bonsoir,

Quelqu'un a des infos fraiche sur le problème des scripts que j'ai cité dès Vendredi ?
 
Statut
N'est pas ouverte pour d'autres réponses.