[Script] DIO-Tools

Discussion dans 'Scripts, Outils et Fansites' démarrée par Diony., 25. Avr 2014.

Partager cette page

  1. Saabriinaa

    Saabriinaa Belle parolière

    Inscrit depuis le :
    25. Mar 2015
    Messages :
    5.587
    "J'aime" reçus :
    503
    et bien j'ai fait ccleaner ça marche pas, exception faites quand je désactive dio tools.
    ça fonctionne sur tégée mais pas sur pagases...
     
  2. etana00

    etana00 Hoplite

    Inscrit depuis le :
    28. Oct 2015
    Messages :
    23
    "J'aime" reçus :
    0
    bonjour,
    bah çà ne marche pas sur Tégée avec mozilla , par contre le GRCRTools fonctionne sans l'adblock mais bonjour les pages HOT , donc je bloque , plus d'aplli sur ce monde du coup , quelqu'un peut m'aider ? j'ai réinstallé et suivi les consignes mais pas la même chose sur mozilla donc je ne peux pas faire les modif conseillées
    [​IMG]

    çà y est!!!! aller dans greasemonkey(à coté de l'icône) apres avoir copier l'adresse de votre monde Tégée (page sur laquelle vous êtes ) puis aller dans gérer les scripts , choisissez dio tools/options/pages autorisées/ajouter et poser l'adresse de votre monde Tégée puis OK , un refresh , et on a DIO-TOLLS installé aussi sur Tégée !! ouffff [​IMG]
     
    Dernière édition par un modérateur: 25. Avr 2017
  3. MisterMagic01

    MisterMagic01 Archonte

    Inscrit depuis le :
    29. Oct 2013
    Messages :
    239
    "J'aime" reçus :
    32
    des que j'enregistre la modif sur chrome ca ne marche pas il telecharge un fichier puis me dis que ca peut endommager l'ordi "enregistrer" ou "annuler" les deux essayés puis refresh mais il remet le script d'origine que faire?

    personne pour m'éclaircir svp?

    CC @Bartokoumos
     
    Dernière édition: 26. Avr 2017
  4. Ben.s.67

    Ben.s.67 Citoyen

    Inscrit depuis le :
    31. Jan 2017
    Messages :
    3
    "J'aime" reçus :
    0
  5. thomas1er

    thomas1er Modérateur Membre de l'équipe

    Inscrit depuis le :
    1. Déc 2013
    Messages :
    6.390
    "J'aime" reçus :
    185
    @MisterMagic01 : les up ne se font que toutes les 24 heures ! :)
    Merci d'y faire attention pour ne pas faire de doubles-posts. :)
     
  6. Bartokoumos

    Bartokoumos Stratège

    Inscrit depuis le :
    19. Jan 2014
    Messages :
    34
    "J'aime" reçus :
    3
    Alors si tu parles de la bidouille pour le fr100 et plus, une fois que tu as enregistré en cliquant sur l'icone de disquette, tu fermes la fenetre et tu retournes sur le jeu puis tu actualise ta page, ça doit marcher.
    Attention, j'utilise TamperMonkey, pas Greasemonkey, peut être une icone ou des options differentes mais le principe reste le même, remplacer la ligne 10 du script par celle-ci https://*.grepolis.com/game/*
     
  7. Kriss0907

    Kriss0907 Stratège

    Inscrit depuis le :
    1. Déc 2014
    Messages :
    34
    "J'aime" reçus :
    4
    Dio tools, Cela ne marche plus sur Grépo pour moi depuis un refresh de la page ce soir il y a une heure...j'essaye de réinstaller mais il ne se passe rien.
    JE ne trouve pas comment le dés-installer puis le réinstaller...a moins que quelqu'un a ie une autre idée ?

    Merci à vous.

    Un geek de mon ally m'a donné l'astuce: la voilà pour ceux à qui cela arrive:
    Ouvrez Greasemonkey ensuite clique droite sur DIO-TOOLS allez à la ligne 10

    remplacez :
    le {1,2} de la ligne

    par : {1,3} pour AMISOS car apparement pas paramété encore dans dio-tools.
     
    Dernière édition par un modérateur: 29. Avr 2017
  8. Bartokoumos

    Bartokoumos Stratège

    Inscrit depuis le :
    19. Jan 2014
    Messages :
    34
    "J'aime" reçus :
    3
    Il y a eu une mise a jour pour DIO, donc pour ceux qui ne l'ont pas installée, faites le, celà regle le probleme des quetes, par contre il n'ont pas reglé le probleme du fr100 et plus.
    Il faut donc apres avoir mis a jour refaire la manip :

    - cliquer sur l'icone tampermonkey en haut a droite du navigateur puis sur "tableau de bord" et DIOTOOLS
    - sur la ligne 10 du script, remplacer l'adresse par https://*.grepolis.com/game/*
    - juste au dessus du script, cliquez sur la disquette pour enregistrer la modification, quittez et rechargez la page du jeu, DIO doit se charger^^
     
    Goderick Horfold aime votre message.
  9. MisterMagic01

    MisterMagic01 Archonte

    Inscrit depuis le :
    29. Oct 2013
    Messages :
    239
    "J'aime" reçus :
    32
    bien vu sinon moi c'etait la 9e ligne du script a changer pour que ca marche
     
  10. Northeim

    Northeim Aristocrate

    Inscrit depuis le :
    13. Juin 2015
    Messages :
    149
    "J'aime" reçus :
    8
    J'ai un soucis, tout les smiley dio tool sont bugués chez moi, quand j'ouvre le petit menu en écrivant un message c'est que des smiley ":("qui apparaissent, et ceux qui les reçoivent les voient comme ça, et quand j'en reçois ça fais une petit icone genre comme une image qui se charge pas.
    QUelqu'un a eu le même soucis?
     
  11. Mamatama

    Mamatama Modératrice

    Inscrit depuis le :
    27. Mai 2016
    Messages :
    1.577
    "J'aime" reçus :
    160
    Bonjour, as-tu essayé de désactiver puis de réactiver le script ?
     
  12. Northeim

    Northeim Aristocrate

    Inscrit depuis le :
    13. Juin 2015
    Messages :
    149
    "J'aime" reçus :
    8
    Oui, et plusieurs fois. Et j'ai maintenant une autre fonctionnalité qui a disparu, c'est la conversion des rapports...
     
  13. bilde grep.

    bilde grep. Polémarque

    Inscrit depuis le :
    16. Mar 2016
    Messages :
    65
    "J'aime" reçus :
    3
    Mhh salut salut, suis-je le seul à avoir un problème avec les merveille ? dans le tableau de classement elles sont bugé depuis quelques semaines ...
    Une solution ?

    Cordialement,
    SNW
     
    Natalia27 aime votre message.
  14. Siegfried Heilenberg

    Siegfried Heilenberg Gouverneure

    Inscrit depuis le :
    2. Déc 2014
    Messages :
    1.188
    "J'aime" reçus :
    27
    :(voit plus les petites boules vertes ;(

    sait pas quoi faire
     
  15. Oneloves

    Oneloves Hoplite

    Inscrit depuis le :
    23. Déc 2016
    Messages :
    20
    "J'aime" reçus :
    0
    C'est revenu sur firefox non ?
     
    Dernière édition: 24. Juin 2017
  16. malamb

    malamb Polémarque

    Inscrit depuis le :
    25. Sep 2015
    Messages :
    64
    "J'aime" reçus :
    2
    Non , pas pour moi
     
  17. làcoste

    làcoste Hoplite

    Inscrit depuis le :
    13. Fév 2014
    Messages :
    28
    "J'aime" reçus :
    0
    le script n'est plus disponible ?? Je ne le vois plus ni sur Firefox ni sur Chrome [​IMG][​IMG]
     
  18. Northeim

    Northeim Aristocrate

    Inscrit depuis le :
    13. Juin 2015
    Messages :
    149
    "J'aime" reçus :
    8
    Pareil, plus les petites boules vertes lol
     
  19. Natalia27

    Natalia27 Polémarque

    Inscrit depuis le :
    6. Aou 2013
    Messages :
    97
    "J'aime" reçus :
    7
    Pareil :(